WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: mnttool doesn't swallow  (Read 1606 times)

Offline Lee

  • Hero Member
  • *****
  • Posts: 645
    • My Core wiki user page
mnttool doesn't swallow
« on: December 19, 2010, 01:46:59 PM »
In version 3.3 I had set up the jwm tray to "swallow" mnttool, which worked beautifully since mnttool was laid out horizontally.  The new mnttool in 3.4 doesn't seem to lend itself to that kind of usage.  Technically it -does- get swallowed into the tray, you just acn't see much of it.

I tried grabbing the mnttool from 3.3 (as mnttool_tc3.3) and swallowing that but it doesn't actually mount anything, presumably because of the new "~" syntax.

Is there a convenient way to reconfigure the screen layout of mnttool to look just like the old one?  Or to fiddle with the old one to make it work (I'm not concerned about the ten partition limit or unpartitioned disks)?

While we're on the subject of mnttool, what might be the factors preventing cifs mounts from being set up to be recognized by mnttool?

I'm using microcore 3.4 with core elements, wbar.tcz and jwm-snapshot.
32 bit core4.7.7, Xprogs, Xorg-7.6, wbar, jwm  |  - Testing -
PPR, data persistence through filetool.sh          |  32 bit core 8.0 alpha 1
USB Flash drive, one partition, ext2, grub4dos  | Otherwise similar