WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: wireless, i put this in tcb because all the other wireless topics are here  (Read 3466 times)

Offline tobiaus

  • Suspended
  • Hero Member
  • *****
  • Posts: 599
technically this is a tce issue.

i hate to think the problem with the rest of the wireless issues is like the one i had with wpa_supplicant, i'm still not certain what happened there but my guess is that i went to all the trouble of verifying the tce sum and the tcz sum but the deps didn't download properly (that's fixed now.)

so i can actually run wpa_supplicant now, and if the fact that i haven't set that up (rather complicated...) is the whole issue, great. i should be able to set that up eventually.

for now i've followed the instructions for wireless based on the forum, i've tried several permutations (everyone seems to use a slightly different syntax) and now i pretty much do it the way roberts does.

very odd though, when i finally run udhcpc, it does something different than when i connect to wireless in other distros. when i successfully connect, the two lights on the card do this: (l for left, r for right)

l, r, l, r, l, r, l+r, l+r, l+r, l+r, (when they're flashing together it's connected.)

but (and this is a very subtle difference) when i use udhcpc in tc, nevermind that it doesn't connect, it almost looks like the lights are "strobing" a little (very subtle though)

llll, rrrr, llll, rrrr, (etc)

if anyone's ever seen this... if not, well, you know.