WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: [SOLVED] qt-4.x-designer update fails  (Read 1736 times)

Offline Arslan S.

  • Hero Member
  • *****
  • Posts: 825
[SOLVED] qt-4.x-designer update fails
« on: September 30, 2010, 11:47:06 PM »
tce-update returns always error for qt-4.x-designer

Code: [Select]
Checking for Easy Mode Operation... OK

Press Enter key to begin batch update of extensions in /sda6/tce
or enter any char to exit now:
Checking Tiny Core Applications in /mnt/sda6/tce/optional
Updating qt-4.x-designer.tcz Failed
Checking dependencies:
Errors occurred during upgrade. Press Enter to see /tmp/upgrade_errors.lst

/tmp/upgrade_errors.lst
Code: [Select]
Error occurred. qt-4.x-designer.tcz Not updated!
« Last Edit: October 02, 2010, 10:01:34 AM by Arslan S. »

Offline Arslan S.

  • Hero Member
  • *****
  • Posts: 825
Re: qt-4.x-designer update fails
« Reply #1 on: October 01, 2010, 07:50:05 AM »
nevermind i cant reproduce same error on another computer
« Last Edit: October 02, 2010, 10:00:28 AM by Arslan S. »