WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: OSS the sound is not clear  (Read 3167 times)

Offline jls

  • Hero Member
  • *****
  • Posts: 2135
OSS the sound is not clear
« on: January 24, 2009, 02:34:38 AM »
I use oss.tczm, on my p3 with on board sound card
Multimedia audio controller: VIA Technologies, Inc. VT82C686 AC97 Audio Controller (rev 50)
but my sound sometimes is not clear, I can hear noise.
dCore user

Offline curaga

  • Administrator
  • Hero Member
  • *****
  • Posts: 10960
Re: OSS the sound is not clear
« Reply #1 on: January 24, 2009, 03:09:13 AM »
The noise (when not from a poor quality sound card or electrical interference) is usually result from having some of the input channels unmuted.

For example, if the line in or mic channels are unmuted, and you have nothing there, they could produce noise.

Use the ossmix command to edit the volumes.
The only barriers that can stop you are the ones you create yourself.

Offline jls

  • Hero Member
  • *****
  • Posts: 2135
Re: OSS the sound is not clear
« Reply #2 on: January 24, 2009, 05:22:47 AM »
I new that the word noise would have been misunderstood, sorry but english is not my first language.
I mean the sound is not good, nothing to do with unmuted volumes
dCore user

Offline curaga

  • Administrator
  • Hero Member
  • *****
  • Posts: 10960
Re: OSS the sound is not clear
« Reply #3 on: January 24, 2009, 07:43:30 AM »
The bass and discant boosts can also cause bad noise..
The only barriers that can stop you are the ones you create yourself.