WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: KompoZer segmentation fault problem  (Read 1937 times)

Offline neonix

  • Sr. Member
  • ****
  • Posts: 365
KompoZer segmentation fault problem
« on: July 28, 2009, 03:51:15 AM »
I think there is some kind of bug in kompozer 0.7.10. When I want to change background colour in edited webpage it crush and in terminal it says "Segmentation fault".
http://sourceforge.net/tracker/index.php?func=detail&aid=2339056&group_id=170132&atid=853122


I tried a latest unstable version 0.8 alpha4 and it works OK.


There is also a problem in appbrowser. In kompozer's dependencies list, it says that it needs gtk+-2, but in 2.x repository, there is no such package.

And there is different dependency list in kompozer.tce and kompozer.tcz.

Offline Guy

  • Hero Member
  • *****
  • Posts: 1089
Re: KompoZer segmentation fault problem
« Reply #1 on: July 28, 2009, 02:41:41 PM »
I have experienced several different malfunctions with Kompozer in other operating systems, including Debian.

One type of malfunction which occurred more than once resulted in deleting part of the file, so I had to write it again. This wasted a lot of time.

The problem is probably with Kompozer, not the Tiny Core extension.

I don't use it any more.

I suggest using an alternative program.

I may just have been very unlucky. I don't know if others have had the same experience.
Many people see what is. Some people see what can be, and make a difference.