WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: [Solved] First start after Frugal Install hangs  (Read 2384 times)

Offline digidax

  • Newbie
  • *
  • Posts: 6
[Solved] First start after Frugal Install hangs
« on: February 06, 2014, 06:14:42 AM »
Hello,

I have tried to do a frugal installation, followed by http://distro.ibiblio.org/tinycorelinux/install.html
The setup was successful finished, after shutdown and removing the CD-ROM the system boots from the SATA disk, shows SYSLINUX 4.05 by ... then reboot and again and again.

Have insert the CD-ROM and boot frim CD-Rom TinyCore. Using the mount toll and do the mount for sda1.

ls /mnt/sda1/tce shows:
boot/
optional/
mydata.tgz
onboot.lst

ls /mnt/sda1/tce/boot shows:
extlinux/
core.gz
vmlinuz

ls /mnt/sda1/tce/boot/extlinux shows:
extlinux.conf
ldlinux.sys

Some stuff of extlinux.conf:
...
KERNEL /tce/boot/vmlinuz
APPEND initrd=/tce/boot/core.gz quiet vga=795 noicons lang=de_DE.UTF-8 waitusb=5:UUID="....." tce=UUID="......"

What's going wrong?
Hardware: INtel ATOM D2500 with 4 GB RAM, Harddisk: Seagate SATA 120 GB

# fdisk -l
/dev/sda1 Bootflag is set

75 GB of 120 GB used.

best regards
Frank


« Last Edit: February 06, 2014, 10:38:17 AM by digidax »

Offline curaga

  • Administrator
  • Hero Member
  • *****
  • Posts: 10970
Re: First start after Frugal Install hangs
« Reply #1 on: February 06, 2014, 06:16:28 AM »
Are you sure you don't see any messages from the kernel? If so, it appears extlinux dislikes your hw, and you should try another bootloader like grub.
The only barriers that can stop you are the ones you create yourself.

Offline digidax

  • Newbie
  • *
  • Posts: 6
Re: First start after Frugal Install hangs
« Reply #2 on: February 06, 2014, 06:28:29 AM »
No, nothing. Get only that line (see please attached image).

Is there a HowTo for installing grub? I have a lot of CentOS machines running on this hardware, booted by grub.

best regards and thanks for the fast reply,
Frank

Offline digidax

  • Newbie
  • *
  • Posts: 6
[Solved] Re: First start after Frugal Install hangs
« Reply #3 on: February 06, 2014, 10:37:53 AM »
Thanks for the hint with the bootloader, have now Grub in use and it works great for the Intel Atom Board.

Thanks, Frank