WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: xorg-vesa doesn't autostartx  (Read 2282 times)

Offline jls

  • Hero Member
  • *****
  • Posts: 2133
xorg-vesa doesn't autostartx
« on: October 15, 2013, 09:31:05 AM »
 :'(
dCore user

Offline uggla

  • Sr. Member
  • ****
  • Posts: 438
Re: xorg-vesa doesn't autostartx
« Reply #1 on: October 15, 2013, 09:33:26 AM »
The same goes for xorg-Intel.

Offline roberts

  • Administrator
  • Hero Member
  • *****
  • Posts: 7361
  • Founder Emeritus
Re: xorg-vesa doesn't autostartx
« Reply #2 on: October 15, 2013, 11:01:36 AM »
xorg-intel working fine for me.
I suspect that you need to validate your home files with those in /etc/skel.
The change to move busybox to end of search path permeates the entire system.
10+ Years Contributing to Linux Open Source Projects.

Offline uggla

  • Sr. Member
  • ****
  • Posts: 438
Re: xorg-vesa doesn't autostartx
« Reply #3 on: October 15, 2013, 11:37:33 AM »
Thanks for your answer. I checked and yes there was some differences. But after copying everything from /etc/skel to /home/tc it still won't start X at boot. I load xorg-intel as part of a mega-sce, could it be the reason it dosn't work for me?
« Last Edit: October 15, 2013, 11:52:20 AM by uggla »

Offline Jason W

  • Administrator
  • Hero Member
  • *****
  • Posts: 9661
Re: xorg-vesa doesn't autostartx
« Reply #4 on: October 15, 2013, 12:59:14 PM »
The xorg packages have also been refactored and are more minimal than before.  I was able to test xorg-vesa, I will double check tonight as to autostarting.

Offline jls

  • Hero Member
  • *****
  • Posts: 2133
Re: xorg-vesa doesn't autostartx
« Reply #5 on: October 25, 2013, 06:27:39 AM »
stll no autostart  :'(
dCore user

Offline Jason W

  • Administrator
  • Hero Member
  • *****
  • Posts: 9661
Re: xorg-vesa doesn't autostartx
« Reply #6 on: October 25, 2013, 07:05:52 AM »
This slipped by me, I will check it when I get back to my machine.

Offline Jason W

  • Administrator
  • Hero Member
  • *****
  • Posts: 9661
Re: xorg-vesa doesn't autostartx
« Reply #7 on: October 25, 2013, 07:08:27 PM »

Offline roberts

  • Administrator
  • Hero Member
  • *****
  • Posts: 7361
  • Founder Emeritus
Re: xorg-vesa doesn't autostartx
« Reply #8 on: November 04, 2013, 08:10:54 AM »
Support all xorg server packages added to base. Look for it in next cut.
10+ Years Contributing to Linux Open Source Projects.