Tiny Core Linux

dCore Import Debian Packages to Mountable SCE extensions => dCore X86 => dCore x86 Imported Extensions => Topic started by: jls on October 15, 2013, 09:31:05 AM

Title: xorg-vesa doesn't autostartx
Post by: jls on October 15, 2013, 09:31:05 AM
 :'(
Title: Re: xorg-vesa doesn't autostartx
Post by: uggla on October 15, 2013, 09:33:26 AM
The same goes for xorg-Intel.
Title: Re: xorg-vesa doesn't autostartx
Post by: roberts on October 15, 2013, 11:01:36 AM
xorg-intel working fine for me.
I suspect that you need to validate your home files with those in /etc/skel.
The change to move busybox to end of search path permeates the entire system.
Title: Re: xorg-vesa doesn't autostartx
Post by: uggla on October 15, 2013, 11:37:33 AM
Thanks for your answer. I checked and yes there was some differences. But after copying everything from /etc/skel to /home/tc it still won't start X at boot. I load xorg-intel as part of a mega-sce, could it be the reason it dosn't work for me?
Title: Re: xorg-vesa doesn't autostartx
Post by: Jason W on October 15, 2013, 12:59:14 PM
The xorg packages have also been refactored and are more minimal than before.  I was able to test xorg-vesa, I will double check tonight as to autostarting.
Title: Re: xorg-vesa doesn't autostartx
Post by: jls on October 25, 2013, 06:27:39 AM
stll no autostart  :'(
Title: Re: xorg-vesa doesn't autostartx
Post by: Jason W on October 25, 2013, 07:05:52 AM
This slipped by me, I will check it when I get back to my machine.
Title: Re: xorg-vesa doesn't autostartx
Post by: Jason W on October 25, 2013, 07:08:27 PM
Maybe related to this post?

http://forum.tinycorelinux.net/index.php/topic,16120.msg95385.html#msg95385
Title: Re: xorg-vesa doesn't autostartx
Post by: roberts on November 04, 2013, 08:10:54 AM
Support all xorg server packages added to base. Look for it in next cut.