WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: piCore64 14.x Your system is too slow maybe solved but what else?  (Read 502 times)

aus9

  • Guest
piCore64 14.x Your system is too slow maybe solved but what else?
« on: September 17, 2023, 11:31:00 PM »
Hi

It is important that if you reply to this thread you actually read both text files please.
I include a before fix......Xorg log called xorgold.txt  and a after fix called xorgnew.txt with a reboot of course

So you can see the main change I am alluding to, here is the code snippet old which does not appear in new.

Quote
[    85.515] (EE) event0  -  USB OPTICAL MOUSE: client bug: event processing lagging behind by 22ms, your system is too slow
[   263.865] (EE) event0  -  USB OPTICAL MOUSE: client bug: event processing lagging behind by 24ms, your system is too slow
[   306.831] (EE) event0  -  USB OPTICAL MOUSE: client bug: event processing lagging behind by 24ms, your system is too slow

Now the devil is in the details and at this stage.....I am too shy to reveal that I have done 2 private updates to repo existing packages
What I can reveal is...and sorry for shout....NO CHANGE to onboot.lst  NOR cmdline.txt NOR config.txt
I am NOT SAYING these files are the same as yours.....I am saying I did not change them over reboot.

and for both bootups I am using at least these in my onboot.lst one per line of course
graphics-KERNEL.tcz  mesa-vulkan-rpi4.tcz  Xorg-3d.tcz jwm.tcz   and for each each boot up I have
Code: [Select]
tc@box:~$ glxinfo | grep Acc
    Accelerated: yes
tc@box:~$ inxi -Gxxx
Graphics:
  Device-1: bcm2711-hdmi0 driver: vc4_hdmi v: N/A bus-ID: N/A
    chip-ID: brcm:fef00700 class-ID: hdmi
  Device-2: bcm2711-hdmi1 driver: vc4_hdmi v: N/A bus-ID: N/A
    chip-ID: brcm:fef05700 class-ID: hdmi
  Device-3: bcm2711-vc5 driver: vc4_drm v: N/A bus-ID: N/A chip-ID: brcm:gpu
    class-ID: gpu
  Display: server: X.org driver: X: loaded: modesetting alternate: fbdev
    dri: vc4
    gpu: vc4-drm,vc4_crtc,vc4_dpi,vc4_dsi,vc4_firmware_kms,vc4_hdmi,vc4_hvs,vc4_txp,vc4_v3d,vc4_vec
    display-ID: :0.0 screens: 1
  Screen-1: 0 s-res: 1920x1080 s-size: <missing: xdpyinfo>
  Monitor-1: HDMI-A-1 mapped: HDMI-1 model: Lenovo LEN L22e-20
    serial: 827215436 res: 1920x1080 hz: 60 dpi: 102
    size: 476x268mm (18.74x10.55") diag: 546mm (21.5") modes: max: 1920x1080
    min: 720x400
  API: OpenGL v: 2.1 Mesa 22.3.7 renderer: V3D 4.2 direct-render: Yes

QUESTIONS
Can you see anything in the log.....that causes you any concern?

Naturally new reboot I can play media in my web browser etc etc

Thanks for reading