WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: Wiki Problems ?  (Read 5712 times)

Offline bernhard

  • Jr. Member
  • **
  • Posts: 66
Wiki Problems ?
« on: April 30, 2020, 08:18:08 AM »
not really a bug in TinyCore ... but I don't know where I should post it:

When I try to access the wiki, I get messages saying:

------------------------------------------
User authentication is temporarily unavailable. If this situation persists, please inform your Wiki Admin.
 
Permission Denied

Sorry, you don't have enough rights to continue.
------------------------------------------

and I cannot log in ...

Online Rich

  • Administrator
  • Hero Member
  • *****
  • Posts: 10361
Re: Wiki Problems ?
« Reply #1 on: April 30, 2020, 08:30:02 AM »
Hi bernhard
This is just one of several reported Wiki issues posts:
http://forum.tinycorelinux.net/index.php/topic,23697.msg148589.html#msg148589

Here is a mirror of the Wiki if that helps you. I don't know whether or not you can actually login to it.
https://www.linuxsecrets.com/tinycorelinux-wiki/wiki:start.html

Offline neonix

  • Sr. Member
  • ****
  • Posts: 285
Re: Wiki Problems ?
« Reply #2 on: April 30, 2020, 10:47:37 AM »
It's no possible to login, I get 405 Not Allowed error. Some pages are also missing.

Another mirror.
https://web.archive.org/web/20191011034923/http://wiki.tinycorelinux.net/

Offline bernhard

  • Jr. Member
  • **
  • Posts: 66
Re: Wiki Problems ?
« Reply #3 on: June 21, 2020, 02:41:41 PM »
Here is a mirror of the Wiki if that helps you. I don't know whether or not you can actually login to it.
https://www.linuxsecrets.com/tinycorelinux-wiki/wiki:start.html
late, but hopefully not too late: thanks a lot for the mirror link, it is very helpfull.

I tried to contact gutmensch by PM but he seems to be not available anymore, at least he was last active on 22 December 2018 ...

aus9

  • Guest
Re: Wiki Problems ?
« Reply #4 on: June 21, 2020, 06:14:19 PM »
bernhard

If you have info to share, please consider posting to the forum.

Otherwise, consider posting either a bug report against the base or post to the relevant TCE sub-forum.

Online Rich

  • Administrator
  • Hero Member
  • *****
  • Posts: 10361
Re: Wiki Problems ?
« Reply #5 on: June 21, 2020, 06:58:24 PM »
Hi aus9
Read the original post again. What bernhard was reporting is that the Wiki is not currently accessible.

Offline bernhard

  • Jr. Member
  • **
  • Posts: 66
Re: Wiki Problems ?
« Reply #6 on: June 23, 2020, 08:19:20 AM »
Hi aus9
Read the original post again. What bernhard was reporting is that the Wiki is not currently accessible.

absolutely correct.

And I wanted to point out that the mirror link for the defunct wiki is very helpful.

Offline nick65go

  • Hero Member
  • *****
  • Posts: 614
Re: Wiki Problems ?
« Reply #7 on: June 25, 2020, 01:19:37 AM »
 I am just a little curious: what is the MAIN problem, why is wiki off?
Is it a problem of money (server subscription not paid), hacked/cracked server, no time from developers (better things to do), no general/focus interest on wiki docs?
Is this problem worked on, what time frame do you estimate it needs to be fixed?

Info is generally available, internet searchable, etc. No big deal for motivated user.
Therefore, it seems to be a management-diluted resource.

Offline Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 13996
Re: Wiki Problems ?
« Reply #8 on: June 25, 2020, 01:48:54 AM »
@curaga will be able to say more, but as I recall, the host updated something that broke the wiki software and now we're waiting on somebody with the time/expertise to fix things.

Offline mocore

  • Sr. Member
  • ****
  • Posts: 355
  • ~.~
Re: Wiki Problems ?
« Reply #9 on: June 25, 2020, 03:06:15 AM »
@curaga will be able to say more, but as I recall, the host updated something that broke the wiki software and now we're waiting on somebody with the time/expertise to fix things.

to save @curaga the need for repetition , the problem / situation was outlined in this post  ;)

PHP upgrade broke it, it is a customized old version, and nobody around with PHP skills. Plus corona. Basically that.

Offline dentonlt

  • Sr. Member
  • ****
  • Posts: 318
    • the trombone analog
Re: Wiki Problems ?
« Reply #10 on: July 31, 2020, 09:00:26 PM »
Thanks for posting all this. I'll queue the wiki updating/fixing for the weeks/months ahead ...   :-\

Offline HappyMan

  • Newbie
  • *
  • Posts: 6
Re: Wiki Problems ?
« Reply #11 on: December 05, 2021, 01:08:31 PM »
Sorry for posting to such an old topic.
However , it is vital to fix the wiki.
If it is a matter of money i am willing to help the community.
Just let me know

Offline bernhard

  • Jr. Member
  • **
  • Posts: 66
Re: Wiki Problems ?
« Reply #12 on: December 14, 2021, 07:21:33 AM »
as far as I understood, it is a problem of knowing/understanding/developing in PHP, which should be
solvable with money  given the large number of people developing in PHP ...

But it is a question that should better be answered by one of the main crew than by me
« Last Edit: December 14, 2021, 07:25:58 AM by bernhard »

Offline Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 13996
Re: Wiki Problems ?
« Reply #13 on: December 15, 2021, 05:02:48 AM »
The problem is that we cannot access the forum server and wiki and cannot contact the admin.

Offline CentralWare

  • Administrator
  • Hero Member
  • *****
  • Posts: 1431
Re: Wiki Problems ?
« Reply #14 on: December 19, 2021, 11:25:31 PM »
The problem is that we cannot access the forum server and wiki and cannot contact the admin.
@Juanito, does anyone have an internal backup/copy of the wiki content and database?IF SO, does anyone have direct access to DNS records for TCL's site?  (Wiki isn't the only thing 'broken' it seems from our end.)If the above are both yes, I may be able to assist.  (Will need logs if accessible.)
Other issue:
Quote
Name:      www.tinycorelinux.net
Address 1: 89.22.99.37
root@MPC:/mnt/storage/os$ ping 89.22.99.37
PING 89.22.99.37 (89.22.99.37): 56 data bytes
--- 89.22.99.37 ping statistics ---
13 packets transmitted, 0 packets received, 100% packet loss
From my end, I cannot access the main website.  (Times out; from here it's been down for a while.)  Thankfully, I have a bookmark set for TCL's mirror on Ibiblio so when I'm looking for something (not wiki related  ;) ), usually an extension from a previous release, I'm good to go.