WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: tcl 4.5 with flash web browsing  (Read 2841 times)

Offline cast-fish

  • Hero Member
  • *****
  • Posts: 608
tcl 4.5 with flash web browsing
« on: April 27, 2012, 04:42:07 AM »
Hello

tried fresh CD boots of tcl 4.5

then installed

1) sound (working)
2) Browser (Firefox working)
3) getFLASH11  (seemed to work)

but you don't get any flash when web browsing..

i tried the same as above again with Opera11 and it was the same story. Tried it all again with OperaNext and it was the same story

is flash broken in tcl 4.5?

can it be fixed

thanks

V.


Offline coreplayer2

  • Hero Member
  • *****
  • Posts: 1601
Re: tcl 4.5 with flash web browsing
« Reply #1 on: April 27, 2012, 06:27:04 AM »
Am glad this is not just me, have been looking at this myself - thought it was something I did wrong. :(  On a frugal install on an old machine we updated, ran getflash11, it appears to create flash11 in the plugins directory yet the plugin doesn't load.  have uninstalled all browsers and getflash11 and flash11.  Have re-downloaded many browsers and of course getflash11 yet still plugin despite it being present does not load..

For me, this does not occur in all pc's, eg some updated VM's it works fine.   I hate those intermittent faults.. :p

Offline Rich

  • TinyCore Moderator
  • Hero Member
  • *****
  • Posts: 4210
Re: tcl 4.5 with flash web browsing
« Reply #2 on: April 27, 2012, 06:38:50 AM »
Hi cast-fish
Please don't double post. You already started a thread 1 and 1/2 hours earlier on the same problem here:
http://forum.tinycorelinux.net/index.php/topic,13151.msg72583.html#msg72583

Offline cast-fish

  • Hero Member
  • *****
  • Posts: 608
Re: tcl 4.5 with flash web browsing
« Reply #3 on: April 27, 2012, 06:41:23 AM »
ok sorry Rich....i just thought that the problem was kind of going to affect quite a few people...so i posted it where it may get seen.

seems others also are experiencing the flash not working.




Offline Rich

  • TinyCore Moderator
  • Hero Member
  • *****
  • Posts: 4210
Re: tcl 4.5 with flash web browsing
« Reply #4 on: April 27, 2012, 06:57:19 AM »
hi cast-fish
You don't start threads where you hope they will be seen. You start them under the correct forum subject. In this
case under Tiny Core Extensions->TCE Talk, which is where your threads have been moved to. It has nothing
to do with Tinycore Base and has not yet been established as an extension bug.


Offline cast-fish

  • Hero Member
  • *****
  • Posts: 608
Re: tcl 4.5 with flash web browsing
« Reply #5 on: April 27, 2012, 07:35:50 AM »
right Rich

Thx

V

Offline cast-fish

  • Hero Member
  • *****
  • Posts: 608
Re: tcl 4.5 with flash web browsing
« Reply #6 on: April 27, 2012, 08:53:07 AM »
hello

Rich

like coreplayer also says, the flash issue with 4.5 seems to affect older
hardware. My 2005 dekstop machine does not have the flash problem in tcl 4.5

my other machine is a 2001 laptop...compaq presario

V

Offline cast-fish

  • Hero Member
  • *****
  • Posts: 608
Re: tcl 4.5 with flash web browsing
« Reply #7 on: April 27, 2012, 08:58:35 AM »
Hello

The flash issue happens with both tcl 4.5 and 4.3.1 on the older laptop machine  (2001)

The newer 2005 desktop machine is fine with both tcl versions and flash.

V.

Offline curaga

  • Administrator
  • Hero Member
  • *****
  • Posts: 7811
Re: tcl 4.5 with flash web browsing
« Reply #8 on: April 27, 2012, 09:16:32 AM »
Check the dmesg on the old laptop after running flash, maybe the latest flash needs a newer cpu.
The only barriers that can stop you are the ones you create yourself.

Offline cast-fish

  • Hero Member
  • *****
  • Posts: 608
Re: tcl 4.5 with flash web browsing
« Reply #9 on: April 27, 2012, 10:17:31 AM »
hello

uh the dmesg file is here. What am i looking for?

Dmesg was made after running a browser page that needed flash

V


Offline Rich

  • TinyCore Moderator
  • Hero Member
  • *****
  • Posts: 4210
Re: tcl 4.5 with flash web browsing
« Reply #10 on: April 27, 2012, 10:42:57 AM »
Hi cast-fish
System requirements according to the Adobe website:
Quote
512MB of RAM; 128MB of graphics memory
According to dmesg you have 240MB of RAM.

Offline cast-fish

  • Hero Member
  • *****
  • Posts: 608
Re: tcl 4.5 with flash web browsing
« Reply #11 on: April 27, 2012, 11:36:20 AM »
hello

oh...

is there any method of doing tcl flash then on a 256 ram machine?

do you believe that is the issue?

V

Offline curaga

  • Administrator
  • Hero Member
  • *****
  • Posts: 7811
Re: tcl 4.5 with flash web browsing
« Reply #12 on: April 27, 2012, 11:41:44 AM »
If flash had required a newer cpu, there should've been a mention of an illegal instruction.
The only barriers that can stop you are the ones you create yourself.

Offline Rich

  • TinyCore Moderator
  • Hero Member
  • *****
  • Posts: 4210
Re: tcl 4.5 with flash web browsing
« Reply #13 on: April 27, 2012, 11:48:13 AM »
Hi cast-fish
Those are the requirements stated by Adobe.
Run syslogd
Try playing some flash content
Check the end of  dmesg
Check /var/log/messages

Offline cast-fish

  • Hero Member
  • *****
  • Posts: 608
Re: tcl 4.5 with flash web browsing
« Reply #14 on: April 27, 2012, 12:04:09 PM »
Hello

will do that syslog

Seems the new flash may have alienated millions of machines then...(it has always been heavy on mempry right)

V.