Tiny Core Base > Micro Core

Can't: Ctrl + Page Up (MC12 32/64 bits)

(1/2) > >>


Micro Core Tc 12 x86/x86_64

Most of the time I use plain  MC  and is just awesome. However if the output of something is too long or if I want to check on the previous  tty  history I just can't. Ctrl + Page Up doesn't work.

I can pipe the output of whatever program to a file (because some programs/scripts don't like stdout) or pipe it to  less  and check on the output, but is not the same.

Is this an error or did something changed on the  tty?

Hi Santos
Have you tried  Shift + Page Up ?

Recent kernels removed that support, but I don't remember which version exactly, not sure if it was in the 12.x kernel.


Haha, my mistake. I meant Shift + Page Up. Yes I tried it, does not work.


Yes it started with Tc 12.

From a regular-user-stand-point. Does that mean there is no way to have it back?

Yes, no way to have it back. You'd have to use some userspace terminal emulator that runs on the FB, or screen/other such apps. Or use X terminals.


[0] Message Index

[#] Next page

Go to full version