WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: Ladybrid browser  (Read 409 times)

Offline neonix

  • Sr. Member
  • ****
  • Posts: 355
Ladybrid browser
« on: May 13, 2024, 07:11:50 AM »

Offline CNK

  • Full Member
  • ***
  • Posts: 249
Re: Ladybrid browser
« Reply #1 on: May 13, 2024, 08:28:27 PM »
Note that Qt 6 is required for the current development version, TC15 only has Qt 5.

I built it a while ago in Ubuntu running on a VPS so that I wouldn't have to download all the huge things its build scripts grab over my home internet. It wasn't very impressive, not much better page rendering that Dillo and tons of bugs (enabling Javascript meant it would routinely crash), while the size is much larger. I decided it wasn't worth pursuing, but I'd check it out again if it gets a stable release.

Offline neonix

  • Sr. Member
  • ****
  • Posts: 355
Re: Ladybrid browser
« Reply #2 on: May 16, 2024, 12:38:09 PM »
If this briwser will work with non-ss2 processors it's worth to wait.