WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: Missing gtk2.tcz dependency for TC15 x86_64 (and x86?)  (Read 461 times)

Offline CNK

  • Full Member
  • ***
  • Posts: 249
Missing gtk2.tcz dependency for TC15 x86_64 (and x86?)
« on: March 16, 2024, 10:54:22 PM »
libgtk-x11-2.0.so requires libEGL.so.1, which in TC14 was pulled in via pango.tcz in the dep file, however in TC15 libEGL.tcz doesn't get loaded and GTK2 programs fail to run until it is.

I suggest that the following line be added in gtk2.tcz.dep for TC15 x86_64 (maybe also x86?) to fix this:
Code: [Select]
libEGL.tcz

Thank you.

Offline Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 14636
Re: Missing gtk2.tcz dependency for TC15 x86_64 (and x86?)
« Reply #1 on: March 18, 2024, 04:39:18 AM »
gtk2 dep file adjusted - thanks