WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: dillo-gemini.tcz.dep update for TC14 x86 and x86_64  (Read 638 times)

Offline CNK

  • Full Member
  • ***
  • Posts: 249
dillo-gemini.tcz.dep update for TC14 x86 and x86_64
« on: December 09, 2023, 05:56:37 PM »
When the "openssl" executable was recently removed from openssl-1.1.1.tcz, this broke the dillo-gemini extension which requires it.

Please can the openssl line in the dillo-gemini.tcz.dep file for TC14 x86 and x86_64 be changed from this:
Quote
openssl-1.1.1.tcz

To this:
Quote
openssl.tcz

Since the executable in dillo-gemini.tcz is a Bash script which calls the "openssl" command, the extension itself doesn't need to be rebuilt, and works fine with the new OpenSSL version.

Thank you.

Offline Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 14640
Re: dillo-gemini.tcz.dep update for TC14 x86 and x86_64
« Reply #1 on: December 10, 2023, 06:51:57 AM »
Done