WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: Missing dep in edbrowse.tcz.dep  (Read 989 times)

Offline neonix

  • Sr. Member
  • ****
  • Posts: 355
Missing dep in edbrowse.tcz.dep
« on: July 15, 2023, 02:50:45 PM »
In TC 14.0 x86 there is missing dependency in edbrowse.tcz



Online Rich

  • Administrator
  • Hero Member
  • *****
  • Posts: 11320
Re: Missing dep in edbrowse.tcz.dep
« Reply #1 on: July 15, 2023, 03:27:15 PM »
Hi neonix
Any chance you would share which dependency is missing?

Offline neonix

  • Sr. Member
  • ****
  • Posts: 355
Re: Missing dep in edbrowse.tcz.dep
« Reply #2 on: July 16, 2023, 08:53:21 AM »
If was probably libdiamond form gcc_libs.tcz, but I don't have acces to PC right now to be 100% sure.

Offline neonix

  • Sr. Member
  • ****
  • Posts: 355
Re: Missing dep in edbrowse.tcz.dep
« Reply #3 on: July 16, 2023, 04:00:50 PM »
libatomic.so.1 is missing in TC13 x86 and TC 14 x86. Not libdiamond. Sorry for wrong info.

Online Rich

  • Administrator
  • Hero Member
  • *****
  • Posts: 11320
Re: Missing dep in edbrowse.tcz.dep
« Reply #4 on: July 16, 2023, 04:59:29 PM »
Hi neonix
edbrowse.tcz.dep updated in TC13 x86 and TC 14 x86 repositories.
Thank you for reporting this.

Offline neonix

  • Sr. Member
  • ****
  • Posts: 355
Re: Missing dep in edbrowse.tcz.dep
« Reply #5 on: June 11, 2024, 10:26:38 AM »
In purecore15 edbrowse require libssl.1.1.1

Online Rich

  • Administrator
  • Hero Member
  • *****
  • Posts: 11320
Re: Missing dep in edbrowse.tcz.dep
« Reply #6 on: June 11, 2024, 10:45:20 AM »
Hi neonix
Dependency file updated.

Thank you for reporting this.