WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: bonecho flash10 doesn't work  (Read 1860 times)

Offline jls

  • Hero Member
  • *****
  • Posts: 2135
bonecho flash10 doesn't work
« on: July 26, 2009, 05:29:16 AM »
Hi
in boecho flash doesn't work.  :-[

legalize cannabis, coke, ero.
dCore user

Offline curaga

  • Administrator
  • Hero Member
  • *****
  • Posts: 10992
Re: bonecho flash10 doesn't work
« Reply #1 on: July 26, 2009, 11:18:18 AM »
Quote
you will need Flash Player 7 to display flash animations using any of the gtk1.2 binaries below (to my knowledge, any newer version would crash them).
http://www.lamarelle.org/mo-zi-lla/mozilla.php

The gtk1 builds won't work with gtk2 flash plugins.
The only barriers that can stop you are the ones you create yourself.