WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: [SOLVED] I can't configure ALSA  (Read 4872 times)

Offline Rich

  • Administrator
  • Hero Member
  • *****
  • Posts: 11305
Re: I can't configure ALSA
« Reply #15 on: March 19, 2020, 12:49:32 PM »
Hi ferran
Firefox requires  pulseaudio.tcz.  Be sure to carefully read the  .info  file:
http://tinycorelinux.net/11.x/x86/tcz/pulseaudio.tcz.info

Offline ferran

  • Full Member
  • ***
  • Posts: 159
Re: I can't configure ALSA
« Reply #16 on: March 20, 2020, 06:24:24 AM »
Rich & Juanito 

Finally I enjoy with a good quality sound in TC.

One comment for all people that could have the same problem:

Alsa runs perfectly since the first post of this theme I did above (see all the steps i did), but still it was necessary to download alsamiguergui.tcz to enable and module the internat parameters of my sound card (Nvidia Intel Realtek). After I downloaded the last version of Firefox Firefox 74.0, i ran pulseaudio and finally the wonderful equalizer pavucontrol and now i can to watch & hear youtube videos successfully.

Thank you very much to both for all your help.
« Last Edit: March 20, 2020, 06:27:55 AM by ferran »
TC CorePlus v.11.1 i686 & lots of coffe

Offline Rich

  • Administrator
  • Hero Member
  • *****
  • Posts: 11305
[SOLVED] Re: I can't configure ALSA
« Reply #17 on: March 20, 2020, 09:35:48 AM »
Hi ferran
Finally I enjoy with a good quality sound in TC. ...
Then I will mark this as solved.

Offline hiro

  • Hero Member
  • *****
  • Posts: 1228
Re: [SOLVED] I can't configure ALSA
« Reply #18 on: March 20, 2020, 03:04:45 PM »
tinycorelinux firefox sadly depends on pulseaudio, so you'd have to configure+compile your own. (at least that's how i solved it).
had an old version of this thread in my cache, so i didn't notice it got solved already :)
« Last Edit: March 20, 2020, 03:06:31 PM by hiro »