WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: CorePlus ver 9; pppsetup installed but not running  (Read 2655 times)

Offline ltrk

  • Newbie
  • *
  • Posts: 24
CorePlus ver 9; pppsetup installed but not running
« on: April 14, 2019, 09:43:50 AM »
I have CorePlus ver 9 installed on a FAT partition and boot via grub4dos

I downloaded pppsetup and its dependencies using tczdwnld.exe into my pendrive and copied it into tce/optional
It shows up in left pane in App Browser. (On Demand)

I then selected pppsetup and did 'Add Item' it came up on right pane. I am guessing it is now installed.
But even on reboot no icon appeared in the bottom icon bar

I then read the wiki on installing apps and tried:
Code: [Select]
tce-run pppsetup
/usr/local/sbin/ppp-go: command not found

tce-load -is pppsetup
pppsetup is already installed

I wasnt sure if pppd and other dependencies were automatically installed so I installed pppd and then
confirmed it was installed:

Code: [Select]
tce-load -is pppd
pppd is alrady installed!

But no change and i cant see pppsetup. I tried the commands with sudo too but with no change in output