WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: pidgin-skype bug  (Read 2870 times)

Offline mcnalu

  • Newbie
  • *
  • Posts: 20
pidgin-skype bug
« on: July 19, 2009, 09:57:57 AM »
I have installed pidgin-skype and deps via tce in tc 2.1 and  when I enter my skype name and click the add button it quits and gives the message below in the aterm.

Has anyone else experienced this with pidgin in tc?

Is it worth posting a bug report to the pidgin developers?

Code: [Select]
Pidgin 2.5.5 has segfaulted and attempted to dump a core file.
This is a bug in the software and has happened through
no fault of your own.

If you can reproduce the crash, please notify the developers
by reporting a bug at:
http://developer.pidgin.im/simpleticket/

Please make sure to specify what you were doing at the time
and post the backtrace from the core file.  If you do not know
how to get the backtrace, please read the instructions at
http://developer.pidgin.im/wiki/GetABacktrace
Aborted

Offline jpeters

  • Restricted
  • Hero Member
  • *****
  • Posts: 1017
Re: pidgin-skype bug
« Reply #1 on: July 19, 2009, 10:18:19 PM »
I  had no trouble with the skype plugin using tc_2.2, but since only the wine/windows version of skype works, the  plugin didn't really work (no contacts appeared).  Basically, it's just an interface..you have to have skype up and running.
« Last Edit: July 19, 2009, 10:20:28 PM by jpeters »

Offline mcnalu

  • Newbie
  • *
  • Posts: 20
Re: pidgin-skype bug
« Reply #2 on: July 20, 2009, 05:13:49 AM »
Ah, ok, thanks - understand now.

I think the .info led to my confusion:

"If you're already running Skype..."

should be something like

"You need to be already running skype (via wine)..."

Also, the Original-site url is given as the facebook-skype, but should be:

http://code.google.com/p/skype4pidgin/