WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: flashplugin?  (Read 2934 times)

Offline krooooo

  • Jr. Member
  • **
  • Posts: 66
flashplugin?
« on: December 22, 2015, 02:04:58 PM »
Hi

How to install flashplugin on dCore? I tried "sce-import -b flash" and find 9 items, see picture, I imported flashplugin-downloader \ flashplugin-installer and flashplugin-nonfree-extendsound, but after load, no any command relate to "flash" may be used...

Offline sm8ps

  • Sr. Member
  • ****
  • Posts: 338
Re: flashplugin?
« Reply #1 on: December 22, 2015, 02:43:10 PM »

Offline jls

  • Hero Member
  • *****
  • Posts: 2135
Re: flashplugin?
« Reply #2 on: December 22, 2015, 02:59:06 PM »
Hi krooooo
simply sce-import adobe-flash-properties-gtk
dCore user

Offline krooooo

  • Jr. Member
  • **
  • Posts: 66
Re: flashplugin?
« Reply #3 on: December 23, 2015, 06:54:24 AM »
Hi krooooo
simply sce-import adobe-flash-properties-gtk

Hi  jls_legalize

I exec " sce-import -b adobe-flash-properties-gtk" but no this package in repo??

Offline krooooo

  • Jr. Member
  • **
  • Posts: 66
Re: flashplugin?
« Reply #4 on: December 23, 2015, 07:07:03 AM »
in repo of ubuntu, there is a package named "adobe-flashplugin", but I can't find it through "sce-import -b adobe-flashplugin"...

how to change the repo in dCore??

Offline jls

  • Hero Member
  • *****
  • Posts: 2135
Re: flashplugin?
« Reply #5 on: December 23, 2015, 08:18:25 AM »
/opt/debextra
dCore user

Offline sm8ps

  • Sr. Member
  • ****
  • Posts: 338
Re: flashplugin?
« Reply #6 on: December 23, 2015, 04:02:31 PM »
Registered in the wiki.

Offline krooooo

  • Jr. Member
  • **
  • Posts: 66
Re: flashplugin?
« Reply #7 on: December 23, 2015, 04:04:47 PM »
Hi  jls_legalize

I made a txt file in /opt/debextra, the file contain:
Code: [Select]
deb http://mirrors.yun-idc.com/ubuntu trusty main restricted universe multiverse
deb http://mirrors.yun-idc.com/ubuntu trusty-updates main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu/ trusty-security main restricted universe multiverse
deb http://archive.canonical.com/ubuntu/ trusty partner

then I exec "sce-impot -b adobe-flash" but something wrong? (see picture)

Offline krooooo

  • Jr. Member
  • **
  • Posts: 66
Re: flashplugin?
« Reply #8 on: December 23, 2015, 04:07:06 PM »
Hi sm8ps

the wiki is "manual" and I'd like something "automatic"  :)

Offline sm8ps

  • Sr. Member
  • ****
  • Posts: 338
Re: flashplugin?
« Reply #9 on: December 23, 2015, 04:11:49 PM »
Check out the section adobe-flashplugin under http://wiki.tinycorelinux.net/dcore:desktop_applications#flash for the automatic installation as proposed by jls_legalize.

For the repo, check out http://wiki.tinycorelinux.net/dcore:handling_extensions#additional_repositories
Add a file '/opt/debextra/ubuntu-trusty-canonical_partner' with content
Code: [Select]
http://archive.canonical.com/ubuntu trusty partner
No need to add universe, multiverse, restricted repos as they are included by default.

Offline krooooo

  • Jr. Member
  • **
  • Posts: 66
Re: flashplugin?
« Reply #10 on: December 24, 2015, 07:39:56 AM »
yes, installed, thanks