WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: qt-4.x-dbus.tcz not found trying to run latest Skype  (Read 1506 times)

Offline lepomis

  • Newbie
  • *
  • Posts: 36
qt-4.x-dbus.tcz not found trying to run latest Skype
« on: May 06, 2015, 05:31:36 AM »
This is my system:
-version 6.1
-3.16.6-tinycore

From the Apps browser i downloaded and loaded getskype.tcz , then i got the latest version of Skype
Now when i try to launch skype i get this message:

tc@box:/usr/local/lib$ skype
qt-4.x-dbus.tcz not found!

any advice?
i could even try the oldest skype version...





Offline Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 14634
Re: qt-4.x-dbus.tcz not found trying to run latest Skype
« Reply #1 on: May 06, 2015, 06:18:40 AM »
qt-4.x-dbus added to tc-6.x repo - thanks for reporting this.