WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: gtk+-2.0 & gdk-2.0  (Read 3542 times)

Offline bmarkus

  • Administrator
  • Hero Member
  • *****
  • Posts: 7183
    • My Community Forum
gtk+-2.0 & gdk-2.0
« on: May 31, 2009, 09:22:22 AM »
Hi,

trying to compile an application on 2.0rc3 and ./configure says

Quote
No package 'gtk+-2.0' found
No package 'gdk-2.0' found

Browsed TCE/TCZ repository but there are no such extensions. How to it?

Regards,

Bela

Béla
Ham Radio callsign: HA5DI

"Amateur Radio: The First Technology-Based Social Network."

Offline Jason W

  • Retired Admins
  • Hero Member
  • *****
  • Posts: 9730
Re: gtk+-2.0 & gdk-2.0
« Reply #1 on: May 31, 2009, 10:05:47 AM »
You need gtk2.tcel and gtk2-devs.tce, or the tce versions.  As well as the PKG_CONFIG_PATH settings mentioned in the wiki if you haven't already set that.

Offline bmarkus

  • Administrator
  • Hero Member
  • *****
  • Posts: 7183
    • My Community Forum
Re: gtk+-2.0 & gdk-2.0
« Reply #2 on: May 31, 2009, 12:19:48 PM »
You need gtk2.tcel and gtk2-devs.tce, or the tce versions.  As well as the PKG_CONFIG_PATH settings mentioned in the wiki if you haven't already set that.

Thanks, it works now, application compiled and is running as expected, just had to resolve additional dependencies.

Regards,

Bela

[^thehatsrule^: fixed post]
« Last Edit: June 01, 2009, 02:15:53 PM by ^thehatsrule^ »
Béla
Ham Radio callsign: HA5DI

"Amateur Radio: The First Technology-Based Social Network."