WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: Need latest version of RPi.GPIO  (Read 2437 times)

Offline aussieW

  • Newbie
  • *
  • Posts: 2
Need latest version of RPi.GPIO
« on: September 23, 2013, 04:36:31 PM »
Hi

I need the latest version of RPi.GPIO (0.5.3) but the python-RPi.GPIO.tcz package is 0.4.2. I have tried to install the latest version form the source code but with limited success. Can anyone help me with instructions on how to install from source or how to create a tcz based on the latest version of RPi.GPIO.

Thanks
aussieW

Offline bmarkus

  • Administrator
  • Hero Member
  • *****
  • Posts: 7183
    • My Community Forum
Re: Need latest version of RPi.GPIO
« Reply #1 on: September 23, 2013, 05:58:40 PM »
Repo updated
Béla
Ham Radio callsign: HA5DI

"Amateur Radio: The First Technology-Based Social Network."

Offline aussieW

  • Newbie
  • *
  • Posts: 2
Re: Need latest version of RPi.GPIO
« Reply #2 on: September 23, 2013, 06:24:20 PM »
Thankyou. Installed and now my python script is working.  :)