WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: xfce4-goodies-panel-plugins.tcz incompatible - needs to be updated  (Read 1804 times)

Offline ztealmax

  • Newbie
  • *
  • Posts: 45
Hello xfce4-goodies-panel-plugins.tcz is incompatible - needs to be updated
when trying to add any of them it says:

Quote
Plugin "XXXXX" unexpectedly left the
panel, do you want to restart it?


The plugin restarted more then once in the last 60
seconds. If you press Execute the panel will try to restart
the plugin otherwise it will be permanently removed from
the panel.
                                                      [ Execute ] [ Remove ]

Thank you in advance for the great work

Sincerally
Martin

Offline Arslan S.

  • Hero Member
  • *****
  • Posts: 825
Re: xfce4-goodies-panel-plugins.tcz incompatible - needs to be updated
« Reply #1 on: July 16, 2012, 12:31:33 PM »
It has been a long time since i first created these plugin extensions. They include lots of plugins from xfce goodies website and I am afraid there is no build script.

Offline ztealmax

  • Newbie
  • *
  • Posts: 45
Re: xfce4-goodies-panel-plugins.tcz incompatible - needs to be updated
« Reply #2 on: July 16, 2012, 11:16:51 PM »
Ok thank you for the answer, hopefully some goodies as plugins will be awailable in the future for us ;)

Sincerally
Martin