WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: some dep issues  (Read 4940 times)

Offline robc

  • Sr. Member
  • ****
  • Posts: 447
some dep issues
« on: November 05, 2011, 01:39:22 AM »
guile-dev needs gmp-dev

compiletc should have mpfr-dev

Also, gmp should include a symlink of libgmp.so.3 -> libgmp.so to support extensions compiled against the last gmp
"Never give up! Never surrender!" - Commander Peter Quincy Taggart

"Make it so." - Captain Picard

Online Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 14636
Re: some dep issues
« Reply #1 on: November 05, 2011, 02:22:00 AM »
compiletc should have mpfr-dev
The majority of items compiled do not need this, I'd rather leave it to be added manually when required.

Quote
Also, gmp should include a symlink of libgmp.so.3 -> libgmp.so to support extensions compiled against the last gmp
OK, I'll add this.

Online Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 14636
Re: some dep issues
« Reply #2 on: November 05, 2011, 02:34:01 AM »
revised gmp posted