WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: Move Related Forum Discussion  (Read 6755 times)

Offline bmarkus

  • Administrator
  • Hero Member
  • *****
  • Posts: 7035
    • My Community Forum
Re: Move Related Forum Discussion
« Reply #15 on: April 01, 2011, 09:48:34 AM »
Just a side note. GMT was repleced with UTC a while ago...
Béla
Ham Radio callsign: HA5DI

"Amateur Radio: The First Technology-Based Social Network."

Offline curaga

  • Administrator
  • Hero Member
  • *****
  • Posts: 10221
Re: Move Related Forum Discussion
« Reply #16 on: April 01, 2011, 11:04:15 AM »
SMF only does proper timezones in v2 IIRC. In v1 I've always had to edit the time offset when DST changes here, though that does depend on where the server is too.
The only barriers that can stop you are the ones you create yourself.

Offline bmarkus

  • Administrator
  • Hero Member
  • *****
  • Posts: 7035
    • My Community Forum
Re: Move Related Forum Discussion
« Reply #17 on: April 01, 2011, 11:20:24 AM »
SMF only does proper timezones in v2 IIRC. In v1 I've always had to edit the time offset when DST changes here, though that does depend on where the server is too.

I'm changing manually the time offset in SMF administration setup when DST is changing.
Béla
Ham Radio callsign: HA5DI

"Amateur Radio: The First Technology-Based Social Network."

Offline roberts

  • Administrator
  • Hero Member
  • *****
  • Posts: 7361
  • Founder Emeritus
Re: Move Related Forum Discussion
« Reply #18 on: April 01, 2011, 12:51:37 PM »
Both Search and Provides now working on new site for both ab and appsbrowser.
Here is a simple fix to add to your /opt/bootlocal.sh


$ cat /opt/bootlocal.sh
#!/bin/sh
# put other system startup commands here
sed -i 's/.com/.net/' /usr/bin/search.sh
sed -i 's/.com/.net/' /usr/bin/provides.sh

As /opt/bootlocal.sh is part of your backup, A reboot and you should be good.
The new site will be obviously referenced in the above scripts in the next cut of microcore and tinycore.
10+ Years Contributing to Linux Open Source Projects.

Offline tinypoodle

  • Hero Member
  • *****
  • Posts: 3857
Re: Move Related Forum Discussion
« Reply #19 on: April 01, 2011, 01:45:35 PM »
Could the same be arranged for 2.x repo please?
"Software gets slower faster than hardware gets faster." Niklaus Wirth - A Plea for Lean Software (1995)

Offline jur

  • Hero Member
  • *****
  • Posts: 863
    • cycling photo essays
Re: Move Related Forum Discussion
« Reply #20 on: April 01, 2011, 02:38:31 PM »
Your forum has a problem - all the words are garbled. Even some letters too.

My forum do not have a problem. It is an issue at your side.
April 1! ;-)

Offline roberts

  • Administrator
  • Hero Member
  • *****
  • Posts: 7361
  • Founder Emeritus
Re: Move Related Forum Discussion
« Reply #21 on: April 01, 2011, 04:14:12 PM »
Could the same be arranged for 2.x repo please?
OK. Should be working for 2.x. Use same patch in /opt/bootlocal.sh as was shown above.
10+ Years Contributing to Linux Open Source Projects.

Offline tinypoodle

  • Hero Member
  • *****
  • Posts: 3857
Re: Move Related Forum Discussion
« Reply #22 on: April 02, 2011, 12:04:17 AM »
Thanks, works fine now   :)
"Software gets slower faster than hardware gets faster." Niklaus Wirth - A Plea for Lean Software (1995)

Offline SamK

  • Hero Member
  • *****
  • Posts: 713
Re: Move Related Forum Discussion
« Reply #23 on: April 03, 2011, 03:21:01 AM »
On opening the page
http://distro.ibiblio.org/tinycorelinux/
then clicking on the Downloads link at the head of the page gives:
http://distro.ibiblio.org/pub/linux/distributions/tinycorelinux/

If one of the other links at the head of the page is first clicked e.g. Intro
then clicking on the Downloads link gives:
http://distro.ibiblio.org/pub/linux/distributions/tinycorelinux/downloads.html

Behaviour is consistently observed with both Opera and Links browsers.
   

Offline curaga

  • Administrator
  • Hero Member
  • *****
  • Posts: 10221
Re: Move Related Forum Discussion
« Reply #24 on: April 03, 2011, 03:56:38 AM »
@SamK: Thanks, should be fixed.
The only barriers that can stop you are the ones you create yourself.

Offline SamK

  • Hero Member
  • *****
  • Posts: 713
Re: Move Related Forum Discussion
« Reply #25 on: April 03, 2011, 06:56:11 AM »
@SamK: Thanks, should be fixed.
Yes, it working OK now.
 

Offline roberts

  • Administrator
  • Hero Member
  • *****
  • Posts: 7361
  • Founder Emeritus
Re: Move Related Forum Discussion
« Reply #26 on: April 04, 2011, 04:04:54 PM »
Special thanks to gutmensch for our new Buttons on the Forum page using default theme.
Now we have easy access to Tiny Core webpages (Welcome), (FAQ), (Downloads), and (Wiki).
10+ Years Contributing to Linux Open Source Projects.

Offline andrewb

  • Full Member
  • ***
  • Posts: 121
Re: Move Related Forum Discussion
« Reply #27 on: April 04, 2011, 04:23:09 PM »
Would a "show unread posts since last vist" link/button be possible on the default theme? The Babylon theme has this link right at the top of the page. Really useful for keeping up on current discussions.

Offline roberts

  • Administrator
  • Hero Member
  • *****
  • Posts: 7361
  • Founder Emeritus
Re: Move Related Forum Discussion
« Reply #28 on: April 04, 2011, 04:47:45 PM »
There is "View the most recent posts on the forum" listed under Forum Stats in the default theme.
10+ Years Contributing to Linux Open Source Projects.

Offline jur

  • Hero Member
  • *****
  • Posts: 863
    • cycling photo essays
Re: Move Related Forum Discussion
« Reply #29 on: April 04, 2011, 10:50:19 PM »
Previously, the CORE logo took you to the tcl home page. The logo is now inactive.