WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: why is my tincore display so dim ??  (Read 1831 times)

Offline mOrloff

  • WikiUser
  • *
  • Posts: 26
why is my tincore display so dim ??
« on: December 15, 2010, 11:31:15 AM »
I am TOTALLY new to TC (and Linux for that matter :)), and had a buddy help me set up a TC machine.
The issue at hand is that the display is SUPER dim and washed out once TC loads.
During boot, everything looks great. As soon as I get into TC it gets quite difficult to use.

I have tried multiple monitors with the same results.
I also booted this machine to Win2k, and all was well with that.

Any pointers or suggestions?
Anything at all??
Thanks-a-bunch,
~ Mo

Offline gerald_clark

  • TinyCore Moderator
  • Hero Member
  • *****
  • Posts: 4254
Re: why is my tincore display so dim ??
« Reply #1 on: December 15, 2010, 12:01:36 PM »
You have not told us anything about your hardware.

Offline curaga

  • Administrator
  • Hero Member
  • *****
  • Posts: 9997
Re: why is my tincore display so dim ??
« Reply #2 on: December 15, 2010, 12:02:51 PM »
Your graphics card does not like Xvesa. Install Xorg or Xfbdev.
The only barriers that can stop you are the ones you create yourself.

Offline mOrloff

  • WikiUser
  • *
  • Posts: 26
Re: why is my tincore display so dim ??
« Reply #3 on: December 23, 2010, 03:16:56 PM »
First, thank you.
Being a COMPLETE novice, your suggestion gave me a path to start exploring to trying and figure out how all this works.
(I feel like I'm finally getting a little of traction on the concept  :))

I have gotten it working, but am now up against a new and related problem.
After installing Xfbdev and rebooting, it looks like the graphics engine won't start.
Everytime I try to reboot, it just takes me to a tc@box: $ prompt.

What is currently working is tinycore base xsetup, but I'd like to know how to remove Xfbdev from the OnBoot so that I can get back to my configuration and don't have to use base anymore.
How do I edit my OnBoot options?

Please help.
« Last Edit: December 23, 2010, 03:42:23 PM by mOrloff »

Offline gerald_clark

  • TinyCore Moderator
  • Hero Member
  • *****
  • Posts: 4254
Re: why is my tincore display so dim ??
« Reply #4 on: December 23, 2010, 03:48:58 PM »
Mount your tce directory.
Edit onboot.lst.

Offline mOrloff

  • WikiUser
  • *
  • Posts: 26
Re: why is my tincore display so dim ??
« Reply #5 on: December 24, 2010, 07:46:24 AM »
Thanks.
That was my first guess.

I do have hda1 mounted, but for some reason it still isn't showing in the FileMgr.
Am I missing a step somewhere?

Online Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 10887
Re: why is my tincore display so dim ??
« Reply #6 on: December 24, 2010, 08:21:18 AM »
It might be simpler to check from a terminal window, what does this give:
Code: [Select]
$ ls /mnt/hda1/tce

Offline mOrloff

  • WikiUser
  • *
  • Posts: 26
Re: why is my tincore display so dim ??
« Reply #7 on: December 27, 2010, 03:54:46 PM »
it returns
Code: [Select]
onboot.lst  optional/  wbar.lst

Offline mOrloff

  • WikiUser
  • *
  • Posts: 26
Re: why is my tincore display so dim ??
« Reply #8 on: December 28, 2010, 09:16:29 AM »
Actually, that set me on a good path.
Thanks Juanito.
I was able to find out hoe to get to the OPTIONAL directory, and then just remove the Xfbdev.* files.
I'll give it a reboot, and see what happens.

~ Mo

Online Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 10887
Re: why is my tincore display so dim ??
« Reply #9 on: December 28, 2010, 09:46:49 AM »
You didn't particularly need to delete the Xfbdev.* files, you could have used apps audit to edit the extensions loaded "onboot" or edited /tce/onboot.lst directly to remove Xfbdev.tcz