WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: inkscape updated  (Read 1813 times)

Offline curaga

  • Administrator
  • Hero Member
  • *****
  • Posts: 10014
inkscape updated
« on: February 04, 2010, 04:43:55 AM »
Quote
Title:          inkscape.tcz
Description:    Inkscape vector graphics
Version:        SVN r20557 (0.46 + fixes)
Author:         Various
Original-site:  http://inkscape.org
Copying-policy: GPL
Size:      10.6M
Extension_by:   Curaga
Comments:       The latest Inkscape for all your vector needs.
-
      Unless you need some new features, using the much
      smaller Inkscape Lite is recommended.
-
      For some of the extensions and plugins, you need
      both perl and python (in addition to other deps!).
      Latex, GIMP, etc. plugins depend on their respective
      programs.
-
Change-log:     2009/01/24 Original
      2009/02/26 Added libgomp
Current:        2010/02/04 Removed libgomp, added gcc_libs as a dep, edited startup script
The only barriers that can stop you are the ones you create yourself.

Offline Arslan S.

  • Hero Member
  • *****
  • Posts: 825
Re: inkscape updated
« Reply #1 on: March 06, 2010, 12:09:51 AM »
this requires a rebuild because poppler lib is updated from libpoppler.so.4 to libpoppler.so.5

Offline dentonlt

  • Sr. Member
  • ****
  • Posts: 307
    • the trombone analog
Re: inkscape updated
« Reply #2 on: June 22, 2010, 12:20:25 AM »
ln -s /usr/local/lib/libpoppler.so.5 /lib/libpoppler.so.4

Or at least I think so (!). So far so good.

I think this should be in another thread, yes?

DLT