WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: [Re: Easy to Install Version] scripts (currently buggy)  (Read 3047 times)

Offline esj

  • WikiUser
  • *
  • Posts: 4
[Re: Easy to Install Version] scripts (currently buggy)
« on: October 29, 2009, 09:17:56 PM »
like these scripts, (rough as they are)??

Offline esj

  • WikiUser
  • *
  • Posts: 4
[Re: Easy to Install Version] scripts (currently buggy)
« Reply #1 on: October 30, 2009, 10:03:15 PM »
like these scripts, (rough as they are)??

ugh.  I just tried the script again and something is wrong.  see screen capture attached to this message
« Last Edit: October 31, 2009, 06:20:46 AM by esj »

Offline JoXo009

  • Full Member
  • ***
  • Posts: 152
[Re: Easy to Install Version] scripts (currently buggy)
« Reply #2 on: October 31, 2009, 06:36:36 AM »
Hi esj,
just read your screen shot.

It starts with 'root@box', what means you are working as root.

I think tce-load expects 'tc' as user. Did you try with a non-root terminal too?