WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: where did the bluish desktop go?  (Read 1896 times)

Offline beerstein

  • Hero Member
  • *****
  • Posts: 530
where did the bluish desktop go?
« on: October 11, 2009, 09:41:55 AM »
HI:
Since 2.4 rc1 that nice bluish "micro GUI" disappeared. I now can only see a black screen.
Can I bring that old look back to the desktop?

Thank you
beerstein
t(w)o be(ers) or not t(w)o be(ers) that is the question

Offline ^thehatsrule^

  • Administrator
  • Hero Member
  • *****
  • Posts: 1726
Re: where did the bluish desktop go?
« Reply #1 on: October 12, 2009, 12:39:24 PM »
Quote
nice bluish "micro GUI"
Quote
black screen
Could you elaborate on this? (esp. to what these are referring to)

Offline beerstein

  • Hero Member
  • *****
  • Posts: 530
Re: where did the bluish desktop go?
« Reply #2 on: October 13, 2009, 03:36:33 AM »
Thank you for responding:
when I boot TC on an older machine the display stays black.
I can right click and see the menu, but I have no background
nor a logo - just nothing.
On another PC I have the colored (bluish) background, logo and mini menue.

So I found out in the meantime, that it has something to do with that individual
machine. May be TC does not recocnize the Nokia LCD monitor?

I will play around a little bit more and will post my results.

Have a good day - I thank you for giving me some of your time
t(w)o be(ers) or not t(w)o be(ers) that is the question

Offline bmarkus

  • Administrator
  • Hero Member
  • *****
  • Posts: 7035
    • My Community Forum
Re: where did the bluish desktop go?
« Reply #3 on: October 13, 2009, 03:38:43 AM »
Is it a same with a clean system with 'base nolocal norestore' boot options?
Béla
Ham Radio callsign: HA5DI

"Amateur Radio: The First Technology-Based Social Network."

Offline beerstein

  • Hero Member
  • *****
  • Posts: 530
Re: where did the bluish desktop go?
« Reply #4 on: October 18, 2009, 08:34:22 AM »
Thank you for your response.
I think was the Pc´s problem. On other PCs I have the bluish background
and "micro GUI"
Now I changed to another old system. (MMX) 233 MHz and here my TC
does not boot at all. It does not accept any input. I just can see the options with F2 and F3.
After any input I get the following error:
"IO APIC resources could not be allocated kernel panic not syncing Attempted to kill init!"

This older PC is an i586 and not a i686

Do you think this might be the problem?

Or does any body have an idea how to fix.

I also copied the /boot from the Live CD into a patition and modified menue.lst
so that I could boot from hd. And here it even starts to boot and I can see a loot of the
lines , but at the end I get the same error message

Have a good day

t(w)o be(ers) or not t(w)o be(ers) that is the question

Offline Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 12403
Re: where did the bluish desktop go?
« Reply #5 on: October 18, 2009, 10:55:45 AM »
After any input I get the following error:
"IO APIC resources could not be allocated kernel panic not syncing Attempted to kill init!"

Does the boot code "noapic" help?

Offline beerstein

  • Hero Member
  • *****
  • Posts: 530
Re: where did the bluish desktop go?
« Reply #6 on: October 22, 2009, 07:15:07 AM »
Thank you for responding.
No it did not help. The PC gets stuck completely - it does not boot at all. I have to switch off the system.
In the meantime here in this forum I found a topic where others had the same problem and they went back to the old TC version 1.4 or so.
I digged the old version out and see - here it works.

I have no clou what the problem could be. It must be system specific, because on the other systems the latest version works fine.
t(w)o be(ers) or not t(w)o be(ers) that is the question