WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: fluxbox running without the bootcode desktop=fluxbox.How? [solved]  (Read 1317 times)

Offline xpto09

  • WikiUser
  • *
  • Posts: 30
I have done a remaster including fluxbox.
I get fluxbox running using the bootcode:

Code: [Select]
tinycore desktop=fluxbox

I would like to get fluxbox running without this bootcode.
What file do I have to modify to get this?
« Last Edit: August 23, 2009, 06:49:31 PM by xpto09 »

Offline robc

  • Sr. Member
  • ****
  • Posts: 447
Re: fluxbox running without the bootcode desktop=fluxbox.How?
« Reply #1 on: August 23, 2009, 05:34:41 PM »
you can modify the .xsession file in your home directory
"Never give up! Never surrender!" - Commander Peter Quincy Taggart

"Make it so." - Captain Picard

Offline ^thehatsrule^

  • Administrator
  • Hero Member
  • *****
  • Posts: 1726
Re: fluxbox running without the bootcode desktop=fluxbox.How?
« Reply #2 on: August 23, 2009, 05:44:20 PM »
Could set $DESKTOP or echo it into /etc/sysconfig/desktop (this is what the boot option does)

Offline xpto09

  • WikiUser
  • *
  • Posts: 30
Re: fluxbox running without the bootcode desktop=fluxbox.How?
« Reply #3 on: August 23, 2009, 06:50:31 PM »
Could set $DESKTOP or echo it into /etc/sysconfig/desktop (this is what the boot option does)

Done.