WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: (resolved) conky dependency error in tcl 2.2  (Read 1751 times)

Offline 3rail

  • Full Member
  • ***
  • Posts: 113
(resolved) conky dependency error in tcl 2.2
« on: August 08, 2009, 09:43:05 AM »
Using the appbrowser, just tried to install conky

Error:  Unknown problem.  md5dum: can't open 'glib2.tcel': No such file or directory md5sum: WARNING: 1 of 1 computed checksums did NOT match on glib2.tcel

TIA
« Last Edit: August 08, 2009, 10:13:29 AM by 3rail »

Online Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 11063
Re: conky dependency error in tcl 2.2
« Reply #1 on: August 08, 2009, 10:03:24 AM »
I just tried both the tc-1.x and tc-2.x repositories - both the conky and glib2 tce extensions check out OK for the md5sum.

Maybe you could download the conky and glib2 extensions and md5sums with wget and try locally to see if the md5sum is OK?

Offline 3rail

  • Full Member
  • ***
  • Posts: 113
Re: conky dependency error in tcl 2.2
« Reply #2 on: August 08, 2009, 10:13:11 AM »
probably just a network glitch since later on I was able to download conky via download button in the app browser and move it into tce from optional

thanks for the quick response..