WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: WIKI and FORUM BUG REPORTING  (Read 1776 times)

Offline mocore

  • Sr. Member
  • ****
  • Posts: 355
  • ~.~
Re: WIKI and FORUM BUG REPORTING
« Reply #60 on: October 23, 2022, 10:17:36 AM »

hi centralware thanks for the explanation ...

scroling the board name list and it just occured to me after readiing "Micro Core" ( @ https://forum.tinycorelinux.net/index.php/board,37.0.html )
 that it has at some point droped micro & changed to just "core"

not so much a bug ..
searching i did find some reffrence to ppl having to make the conection
https://forum.tinycorelinux.net/index.php/topic,22916.msg143152.html#msg143152
eg 
Hi kaye-for-core
They are the same thing. I think the  microcore  name was changed to  core  starting around TC4.


so perhaps for the sake of clarity ( and now it is revamping )  board name alteration could be considered , assuming that is posible with out issue !


Offline mocore

  • Sr. Member
  • ****
  • Posts: 355
  • ~.~
Re: WIKI and FORUM BUG REPORTING
« Reply #61 on: November 10, 2022, 10:33:06 AM »

in case it was missed , wrt forum bugs 'internal error or misconfiguration'

https://forum.tinycorelinux.net/index.php/topic,25985.msg166700.html#msg166700

Hi CentralWare
Fixed 65 posts that dealt with actual questions and answers.

I couldn't fix this one:
http://forum.tinycorelinux.net/index.php/topic,24278.msg154005.html#msg154005
I get the following error when clicking the Save or Preview button:
Quote
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at webmaster@forum.tinycorelinux.net to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

Besides this thread, there are 9 other threads containing  linuxsecrets.com/tinycorelinux-wiki  all of
which refer to the Wiki being down. I saw no point in changing them.

Offline destroyedlolo

  • Newbie
  • *
  • Posts: 31
    • destroyedlolo's website
Re: WIKI and FORUM BUG REPORTING
« Reply #62 on: November 12, 2022, 05:07:16 AM »
Hello,

The registration form for the forum seems broken : the graphical captcha is displayed twice and there is no way to orient the image as requested on the 2nd instance.
Tested with both Firefox and Chrome.

Captcha is always failing.

Bye

Laurent