WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: 'ldd --version' gives an error (13.0)  (Read 1250 times)

Offline alphons

  • Newbie
  • *
  • Posts: 42
    • building vmtux.net as of feb 14, 2023
'ldd --version' gives an error (13.0)
« on: March 14, 2022, 01:22:11 AM »
Current /usr/bin/ldd script does not work when --version argument is given.
It can be easily patched.

--Because of the forum error, i can not show the patched line, but attached is the new ldd script , which goes into /usr/bin--




VMTux 1.0 - kernel 6.2.11 - glib 37 - alpha release March 2023 - https://vmtux.net/

Offline Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 14311
Re: 'ldd --version' gives an error (13.0)
« Reply #1 on: March 14, 2022, 01:43:11 AM »
Thanks - could you make a pull request to tinycore git?

Offline alphons

  • Newbie
  • *
  • Posts: 42
    • building vmtux.net as of feb 14, 2023
Re: 'ldd --version' gives an error (13.0)
« Reply #2 on: March 14, 2022, 02:37:07 AM »
Done  8)
VMTux 1.0 - kernel 6.2.11 - glib 37 - alpha release March 2023 - https://vmtux.net/

Offline curaga

  • Administrator
  • Hero Member
  • *****
  • Posts: 10864
Re: 'ldd --version' gives an error (13.0)
« Reply #3 on: March 14, 2022, 09:52:18 AM »
The original pull req didn't work, but the updated one was good. It's been applied, thanks.
The only barriers that can stop you are the ones you create yourself.