WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: what do i need to understand from this update!?  (Read 277 times)

Offline xor

  • Hero Member
  • *****
  • Posts: 869
what do i need to understand from this update!?
« on: December 08, 2020, 08:30:32 PM »
what do i need to understand from this update!?

Quote
- AMDGPU DC display support for GCN 1.0 "Southern Islands" graphics processors. AMDGPU DC for GCN 1.0 was one of the lingering missing items that remained for potentially enabling AMDGPU support by default for GCN 1.0/1.1 era hardware in place of the Radeon DRM driver. The last apparent blocker though is the lack of analog output support with AMDGPU DC and so for that no default change has been made. Those with these aging Radeon HD 7000 series graphics cards and other select GCN 1.0/1.1 products can boot their kernel with "amdgpu.cik_support=1 amdgpu.si_support=1 radeon.cik_support=0 radeon.si_support=0" to enjoy the AMDGPU kernel driver by default that also means working Vulkan support, possible performance improvements, and just enjoying the more modern code-base.  https://www.phoronix.com/scan.php?page=news_item&px=Linux-5.10-Feature-Recap

I am using AMD A4-5300!
(my native language is not english)
I can not understand what I should understand about this new video card driver, please explain in a simpler language!

Offline andyj

  • Hero Member
  • *****
  • Posts: 918
Re: what do i need to understand from this update!?
« Reply #1 on: December 08, 2020, 10:34:26 PM »
What motherboard do you have? Do you have a separate video card, or are you using the APU? If so, which video connectors are you using for your monitors?

Offline xor

  • Hero Member
  • *****
  • Posts: 869
Re: what do i need to understand from this update!?
« Reply #2 on: December 08, 2020, 11:32:39 PM »
GA-F2A55M-HD2 http://www.gigabyte.com.tr/products/page/mb/ga-f2a55m-hd2rev_10
AMD A4-5300 ( APU => VGA OUT PORT )

What motherboard do you have? Do you have a separate video card, or are you using the APU? If so, which video connectors are you using for your monitors?

Offline Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 12775
Re: what do i need to understand from this update!?
« Reply #3 on: December 09, 2020, 03:52:04 AM »
The update mentioned is for the linux-5.10.x kernel, tinycore uses linux-5.4.3.