WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: TC 11.1 Gimp x86  (Read 196 times)

Offline nixmonkey

  • Newbie
  • *
  • Posts: 14
TC 11.1 Gimp x86
« on: August 21, 2020, 07:24:28 AM »
This may be an issue for x86_64 too. I haven't tried it. When trying to run Gimp I get a segfaultwhile plug-ins are loading. It can be fixed by deleting  "/usr/local/lib/gimp/2.0/plug-ins/pagecurl". I think it was just a bug with that version. The issue with this fix, is that you won't have that plug-in. There is probably a patch for this version of Gimp. In later versions I believe they prevent the failed loading of plug-ins from crashing Gimp.