WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: openssl: Segmentation fault in SSL_check_chain (CVE-2020-1967)  (Read 943 times)

Offline nick65go

  • Hero Member
  • *****
  • Posts: 627
https://gitlab.alpinelinux.org/alpine/aports/issues/11429
https://www.openssl.org/news/secadv/20200421.txt
OpenSSL version 1.1.1d, 1.1.1e, and 1.1.1f are affected by this issue. (This issue did not affect OpenSSL versions prior to 1.1.1d.) Affected OpenSSL 1.1.1 users should upgrade to 1.1.1g