WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: tmux error. need libevent-2.1.so.6  (Read 249 times)

Offline simond

  • WikiUser
  • *
  • Posts: 8
tmux error. need libevent-2.1.so.6
« on: December 08, 2019, 07:45:43 PM »
I see that there's only a newer file libevent-2.1.so.7 in libevent.tsz

Code: [Select]
tc@box:~$ tmux
tmux: error while loading shared libraries: libevent-2.1.so.6: cannot open shared object file: No such file or directory
tc@box:~$ uname -a
Linux box 4.19.10-tinycore #1999 SMP Tue Dec 18 13:36:47 UTC 2018 i686 GNU/Linux
tc@box:~$ version
10.1
tc@box:~$ tce-load -il ncurses
ncurses is already installed!
tc@box:~$ tce-load -il ncursesw
ncursesw is already installed!
tc@box:~$ tce-load -il libevent
libevent is already installed!

Offline Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 11545
Re: tmux error. need libevent-2.1.so.6
« Reply #1 on: December 08, 2019, 10:30:51 PM »
update posted in x86 and x86_64 repos - thanks for reporting this