WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: 32-bit packages are needed to support legacy software!  (Read 923 times)

Offline mocore

  • Sr. Member
  • ****
  • Posts: 260
  • ~.~
32-bit packages are needed to support legacy software!
« on: November 16, 2019, 12:28:14 AM »

just happened to be reading some links about ubuntu's shifting plans wrt 32-bit builds

- https://ubuntustudio.org/2019/06/regarding-ubuntus-statement-on-32-bit-i386-packages/

- https://ubuntu.com/blog/statement-on-32-bit-i386-packages-for-ubuntu-19-10-and-20-04-lts

and how this affects the studio distro/build 

not something i had previously given much thought to  ???