WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: Does AppsPanel fetch <this> version or Current ?  (Read 1807 times)

Offline labeas

  • Sr. Member
  • ****
  • Posts: 257
Does AppsPanel fetch <this> version or Current ?
« on: June 27, 2019, 08:17:24 PM »
Where <this> version would be given by:
 -> version == 7.2
==============> In an old thread:-
]> One of opera-12's problems may be caused by the reported:
]> "Opera : Failed to load library libgtk-x11-2.0.so.0",
]> which is not listed in the <Apps>.
]>  Should I search eg. Debian-64bit  ... or what?

>    libgtk-x11-2.0.so.0 is provided by the gtk2 extension
=============
I'm wondering why opera-12 which installed on <KernelVer10> but
with the same old/Ver7.2 opera-12.tcz on a newer Laptop doesn't
have the same problem of font tearing at the top.
So I used the Ver7.2 laptop to: AppsPanel-fetch gtk2.tcz.
This gave a MASSIVE <downloading log panel> where I remember that
*cairo* was recorded, and then "stalled",
        and then:"Status gtk2.tcz Failed".
 That the 99 files 5.8 Mb files of /tmp/tce/optional are all dated
<now> suggest that these are all from the failed gtk2.tcz fetch.
Judging from the Vers10 laptop: /tmp/tce/optional was empty before
the failed gtk2.tcz fetch.

Is it likely that <kernel10> has a component that removes V7.2's
font tearing problem with V7.2:opera-12 ?

I appreciate that opera-12 runs on Xfbdev.
Has anyone managed to setup its Mail & News facility?

To use the Ver10 laptop, I need the procedure to install Wifi:
ID existing hardware; install TC firmware; fetch & install <wifi.tczS>.
  or better,
what are the URLs to wget files needed to install pppd to Vers10 ?
 

Offline Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 12429
Re: Does AppsPanel fetch <this> version or Current ?
« Reply #1 on: June 28, 2019, 03:36:51 AM »
To use the Ver10 laptop, I need the procedure to install Wifi:
ID existing hardware; install TC firmware; fetch & install <wifi.tczS>.
  or better,
what are the URLs to wget files needed to install pppd to Vers10 ?

load the pci-utils extension and "lspci" to see what wifi hardware you have.

See:

http://www.tinycorelinux.net/10.x/x86_64/tcz/wifi.tcz.tree

..for the extensions you need to download - *tcz, *tcz.dep and *tcz.d5.txt