WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: mutt.tcz.dep has wrong typo: libgpgme.tcz --> gpgme.tcz ?  (Read 732 times)

Offline nick65go

  • Full Member
  • ***
  • Posts: 234
mutt.tcz.dep has wrong typo: libgpgme.tcz --> gpgme.tcz ?
« on: May 13, 2019, 04:11:55 PM »
Code: [Select]
  ca-certificates.tcz                          151552,   0.14 MB
  cyrus-sasl-lite.tcz                          200704,   0.19 MB
libgpgme.tcz                             Error, not found
  libidn2.tcz                                   73728,   0.07 MB
  libunistring.tcz                             598016,   0.57 MB
+ mutt.tcz                                     557056,   0.53 MB
  ncursesw.tcz                                 245760,   0.23 MB
  openssl.tcz                                 1531904,   1.46 MB

  Total size (bytes)                          3358720,   3.20 MB
+ Indicates need to download                   557056,   0.53 MB

but apps search 'gpg' --> gpgme.tcz which has /usr/local/lib/libgpgme.so.11.22.0


Online Rich

  • TinyCore Moderator
  • Hero Member
  • *****
  • Posts: 6830
Re: mutt.tcz.dep has wrong typo: libgpgme.tcz --> gpgme.tcz ?
« Reply #1 on: May 13, 2019, 05:20:12 PM »
Hi nick65go
Based on this:
https://www.gnupg.org/software/libraries.html
the correct name is  gpgme.tcz  which depends on  libgpg-error.tcz.

Offline Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 11006
Re: mutt.tcz.dep has wrong typo: libgpgme.tcz --> gpgme.tcz ?
« Reply #2 on: May 13, 2019, 11:52:12 PM »
mutt dep file corrected