WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: After adding the VLC player to the .iso file, This is happening.  (Read 643 times)

Offline xor

  • Sr. Member
  • ****
  • Posts: 260
After adding the VLC player to the .iso file,
This is happening.


Online Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 11096
Re: After adding the VLC player to the .iso file, This is happening.
« Reply #1 on: May 02, 2019, 03:52:44 AM »
That is showing that you are still using Xfbdev and that the best resolution you can get is 1280x1024 (code 795).

You will need to load the Xorg-7.7 extension to get your native resolution.

Offline xor

  • Sr. Member
  • ****
  • Posts: 260
Re: After adding the VLC player to the .iso file, This is happening.
« Reply #2 on: May 02, 2019, 05:16:24 AM »
That is showing that you are still using Xfbdev and that the best resolution you can get is 1280x1024 (code 795).

You will need to load the Xorg-7.7 extension to get your native resolution.

When creating the file "* .iso"
your advice; How can I integrate the system

what do I need to download from the applications.
what do I need to remove (how to remove)

What do I need to write a command prompt

would you please explain them in order

Online Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 11096
Re: After adding the VLC player to the .iso file, This is happening.
« Reply #3 on: May 02, 2019, 05:22:57 AM »
My advice is to install to a usb stick and forget about the iso.

When booting the CorePure64 cd/iso, choose the option "boot to text mode"

Once you have booted to text mode, you can enter commands directly. In order to load and run the Xorg-7.7 extension, you need to do this at the text mode prompt:
Code: [Select]
$ tce-load -wil Xorg-7.7
$ startx