WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: Skype outdated and cannot connect  (Read 3325 times)

Offline julcar

  • Jr. Member
  • **
  • Posts: 76
Re: Skype outdated and cannot connect
« Reply #30 on: May 05, 2019, 03:34:55 AM »
Did you remember to make the symlink /lib64 -> /lib?

even with the symlink

Code: [Select]
nohup: can't execute '/tmp/tcloop/skypeforlinux/usr/share/skypeforlinux/skypeforlinux': no such file or directory

but the binary is in place and has 777 permissions

Offline Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 12087
Re: Skype outdated and cannot connect
« Reply #31 on: May 05, 2019, 04:01:05 AM »
/usr/local/share?

Offline andyj

  • Hero Member
  • *****
  • Posts: 848
Re: Skype outdated and cannot connect
« Reply #32 on: May 05, 2019, 07:33:23 AM »
Maybe try strace? You'll see everything it's looking for before giving up.