WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: Can't run apps from the tool bar in GUI  (Read 475 times)

Offline pokspell

  • WikiUser
  • *
  • Posts: 3
Can't run apps from the tool bar in GUI
« on: April 06, 2019, 10:02:05 AM »
Hello,

i installed PiCore 9.0.3 on my rapsberry pi Zero, and i installed the GUI.

The problem is, i can't open the applications from the toolbar, except for "Terminal", "MC" and "Wifi" (I can't even click on Exit).

I try to reboot at first to see if the problem will be resolve by himself, but it wasn't successful.

Do you know how to resolve this problem?

Cordially, pokspell

Offline Juanito

  • Administrator
  • Hero Member
  • *****
  • Posts: 10882
Re: Can't run apps from the tool bar in GUI
« Reply #1 on: April 06, 2019, 10:17:11 AM »
Try opening a terminal window and entering the command "exittc" to see if you get an error message.

Offline pokspell

  • WikiUser
  • *
  • Posts: 3
Re: Can't run apps from the tool bar in GUI
« Reply #2 on: April 06, 2019, 10:53:28 AM »
So i did what you say to me to do and there's the error:

exittc: error while loading shared librairies: libfontconfig.so.1: cannot open shared object file: No such file or directory.

Hope it will help!

pokspell

Online Rich

  • TinyCore Moderator
  • Hero Member
  • *****
  • Posts: 6599
Re: Can't run apps from the tool bar in GUI
« Reply #3 on: April 06, 2019, 11:23:07 AM »
Hi pokspell
Try installing  fontconfig.tcz.

Offline pokspell

  • WikiUser
  • *
  • Posts: 3
Re: Can't run apps from the tool bar in GUI
« Reply #4 on: April 06, 2019, 11:58:26 AM »
It works!

Thank for your help guys!

pokspell