WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: corepure64 installed by UNetbootin  (Read 417 times)

Offline chattrhand

  • Full Member
  • ***
  • Posts: 100
corepure64 installed by UNetbootin
« on: April 02, 2019, 06:19:46 AM »
Hi TinyCoreTeam,
with 32bit tinycore up to v10.0 I was able to create USBSticks with syslinux bootmanager using  tc-install  from coreplus.
This also worked if the versions of burnING and burnED tinycore versions were not too different.

This did not work, when I tried to use  tc-install  downloading a 64bit image. However, this method had worked fine with 32bit.

I tried a lot, but the first that worked was UNetbootin (on LinuxMint) with a previously downloaded corepure64.iso.

So I have a way to use more than one specialized frugal installations for CorePure64 on one stick
However it is less smart to hacking in the complete installation name instead of selecting it with a boot menu.

There is a tc-install on board of the CorePure64 stick, and I was happy to get it installed to a second one.

The syslinux bootmanager pops up, but if I select the first entry to start corepure64 it stops after a while reporting:

 failed in waitforX

I compared the cmdlines of the UNetbooting installed stick and the tc-install  installed one, but I don't find a way out.

TinyCore, SliTaz, LinuxMint, Tails, Mac ...