WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: Firefox 64.0  (Read 611 times)

Offline gwalther

  • Full Member
  • ***
  • Posts: 127
Firefox 64.0
« on: December 13, 2018, 03:47:21 PM »
Just tried using firefox_getLatest to upgrade  firefox browser in TC 9.0 from version 62.0 to 64.0, and after rebooting firefox would not run.  Tried running from terminal and it said ..libatomic.so.1.... was missing.  I downloaded gcc_libs.tcz and added it to firefox dep file.  All is well now.  Works fine.

Offline coreplayer2

  • Hero Member
  • *****
  • Posts: 2847
Re: Firefox 64.0
« Reply #1 on: December 13, 2018, 08:26:18 PM »
Thanks for advising, will look into this and update as needed



Sent from my iPhone using Tapatalk

Offline coreplayer2

  • Hero Member
  • *****
  • Posts: 2847
Re: Firefox 64.0
« Reply #2 on: December 15, 2018, 12:16:56 PM »
ok, have updated the dep lists with these dependencies

gdk-pixbuf.tcz
gcc-libs.tcz

thanks for advising