WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: piCorePlayer - Squeezelite is not running  (Read 372 times)

Offline fagus

  • WikiUser
  • *
  • Posts: 1
piCorePlayer - Squeezelite is not running
« on: November 24, 2018, 07:46:27 AM »
Hello

I 'm trying for days now to find a solution for a problem I ran into with piCorePlayer (4.0.0) and Raspberry pi (raspberry pi 3 model B V1.2) with a hifiberry dac+ .

It ran smoothly for a few days, but then it stopped working. Picoreplayer displays the message "Squeezelite is not running". I tried several fresh installs of pCP on the pi, installed it on another pi, disabled my firewall, tried older versions of pCP, bought a new microSD ... but nothing seems work.

My pi is connected with eth0 to my network. My LMS server is on the same network; it uses wifi. But all this was the same when it still worked.

Can someone help me? I would be really grateful!

Thanks a lot!

fagus

Offline Greg Erskine

  • Sr. Member
  • ****
  • Posts: 252
Re: piCorePlayer - Squeezelite is not running
« Reply #1 on: November 24, 2018, 12:17:20 PM »
hi fagus,

Just a friendly request, please don't use the piCore forum for piCorePlayer questions. This forum is for specific TinyCore or piCore questions only.

Even though piCorePlayer is based on piCore it is significantly different. We are using different KERNEL, support different hardware, and only support a specific set of the extensions etc. All the people that know piCorePlayer are on the Logitech Squeezebox forum.

regards
Greg