WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: Screensaver disable  (Read 130 times)

Offline minnten

  • WikiUser
  • *
  • Posts: 5
Screensaver disable
« on: November 01, 2018, 03:36:10 AM »
Hello,

I need to disable the Screensaver/the power-saving-mode in the actual dCorePlus-Stretch64-Image

what I have already tested:
  • "xset s off" throught my autostart-script
  • "xset s 0 0
    xset s off" throught my autostart-script
  • "xset s 0 0
    xset s off" in the new generated .xsession (there was no .xsession before)

but nothing worked. The PC starts up, runs about 10 minutes and then the screen is black.

Has anybody of you another idea for me?

Thans for your help
Minnten

Offline Misalf

  • Hero Member
  • *****
  • Posts: 1700
Re: Screensaver disable
« Reply #1 on: November 01, 2018, 05:08:47 AM »
xset s off -dpms
Download a copy and keep it handy: Core book ;)

Offline Rich

  • TinyCore Moderator
  • Hero Member
  • *****
  • Posts: 5964
Re: Screensaver disable
« Reply #2 on: November 01, 2018, 05:45:10 AM »
Hi minnten
... xset s off" in the new generated .xsession (there was no .xsession before) ...
If you are running X then place:
Code: [Select]
xset s off -dpmsat the end of your  ~/.xsession  file. If you are not running X, adding an  .xsession  file won't help you. Try the following
boot code instead:
Code: [Select]
consoleblank=0