WelcomeWelcome | FAQFAQ | DownloadsDownloads | WikiWiki

Author Topic: Alsa sound not working (Newbie)  (Read 724 times)

Offline coreplayer2

  • Hero Member
  • *****
  • Posts: 2756
Re: Alsa sound not working (Newbie)
« Reply #15 on: October 07, 2018, 09:31:23 AM »
Everything works, thank you all so much. One thing that would be handy for future beginners is that the Pulseaudio tutorial and the way to autoboot dbus would be put in the alsa sound entry on the Wiki.
Confused?   Pulseaudio is a separate entity and is listed separately from Alsa in the Wiki. 
http://wiki.tinycorelinux.net/wiki:pulseaudio
Did you have trouble finding this?   

BTW the wiki is unofficial and while it is a valuable resource it takes forth place in terms of importance.    I just attempted to read the Pulseaudio section of the wiki and am totally confused by the information given, even  incorrect information...   

IMO there should be a wiki entry to show folks where to find the latest information pertaining to each extension.  For example, the INFO file which in most cases contains all the latest information you'll ever need.

http://tinycorelinux.net/9.x/x86/tcz/pulseaudio.tcz.info
Was this really so hard to find?

« Last Edit: October 07, 2018, 09:33:09 AM by coreplayer2 »

aus9

  • Guest
Re: Alsa sound not working (Newbie)
« Reply #16 on: October 07, 2018, 05:27:48 PM »
@ coreplayer2
Quote
just attempted to read the Pulseaudio section of the wiki and am totally confused by the information given
As my nickname appears in the wiki.....you should know that I am not the best person to proof read my own work

Quote
even  incorrect information
Since you have chosen to state this as a fact......I do not dispute it.

I am disappointed that no one has editted out any errors.

I am very disappointed that the first chance I get to hear I have supplied errors that mislead members is by public forum post. Can I declare that you are not on my banned list.....altho time may tell ;) so in future the best way of handling this is fix it and pm the list of errors or pm the list of errors. And the wiki has been around since 2013.
But I now declare your option of sending me a list of errors will NOW not work as you already have concerns on how confusing the wiki is.......so I am honour bound to say you are now the best person who know the errors and how to fix them please AND  remove confusion.

I formally request that you edit the wiki to fix up all issues you see.

Thankyou in advance

aus9

  • Guest
Re: Alsa sound not working (Newbie)
« Reply #17 on: October 07, 2018, 05:37:38 PM »
@ Adutchman
Quote
One thing that would be handy for future beginners is that the Pulseaudio tutorial and the way to autoboot dbus would be put in the alsa sound entry on the Wiki
alsa does not need dbus

Not all members run pulseaudio. Sometimes there can be more than one way to start a daemon or service.....onboot but I have disowned the pulseaudio wiki so coreplayer2 has the freedom to provide better and more accurate information on what he knows is the correct way.
« Last Edit: October 07, 2018, 05:40:16 PM by aus9 »